Eaccelerator после обновления php

Проблема: после обновления php на сервере перестал работать eaccelerator.
Простая пересборка eaccelerator-а проблему не решает – в конце вылазит странное сообщение типа “соберите eaccelerator для вашей версии php”.

Решение: сначала нужно было обновить пакет php5-dev, и затем пересобирать eaccelerator (phpize; make; make install).